1
  • High Latency in network

    i have many time got heigh latency in network when i am ping toone router to other router, i am make a call for my service provider he said that problem in my network they did said one of node in my network doing broadcasting that why i am got hiegh latency ,please tell me how i solve this problem...

    Bbb845 pointsBadges:
  • Problem with Cisco router

    I have a old 3660 cisco router. IOS is 11.3 it has got a 8 port WAN card. The problem is, with live media the port goes up but line protocol remains down. the cables, connectors and ok I have checked those with other router and they work fine with other routers.  So any idea............ thanks...

    Pikupiku74220 pointsBadges:
  • ISP has assigned a static IP, How to set up netgear router

    I have a server with a static IP assigned by my ISP. I want to add another computer so I installed a netgear router and configured it with the static IP address etc. that the ISP gave me. When I did that the original server would not connect to the internet, but the new PC did. I then changed the...

    DSguy5 pointsBadges:
  • Cisco Router 2801 loads in ROMMON mode

    Hello There, basically i have a router Cisco 2801 when i turn it ON then it load and come to the ROMMON mode and giving the following error. " %C3600-3-SLOTS: Number of slots in chassis is undefined. %SMC-2-BAD_ID_HW: Failed Identification Test in 0/-1/-1 [1/0] The module in 0/-1/-1 in this router...

    Ahmer10 pointsBadges:
  • Dentrix 3G and router issues

    When I add a router to the dentrix configuration, suddenly my work stations don't recognize the database?

    Drgordenchin5 pointsBadges:
  • Connection loss linksys router

    My Linksys WRT150N used to work fine. Now I lose connectivity every 3-4 days and the only way I can restore it is to remove power from the WRT150N for 20 seconds. Do I need to buy another router, or can I fix this problem?

    Slapshot5 pointsBadges:
  • No Router Daisy Chains?

    I have a Motorola SBV5120 Cable Modem connected to a DI 604 (D-Link, all 4 ports of which are used by the desktop and two printers) which is connected to a Westell Versalink 327w router. Can I connect that router to another DI 604, which would then split to a computer and a PS3? From some of the...

    MaryJBurnswell5 pointsBadges:
  • Router Troubleshooting Cisco 7500 series

    can any one tell me how to check which interface is utilizing more bandwidth in high end routers(7500 ,10000 series) if so many interface are configured? since we cant check each and every interface at the time of slowness.

    Planetxmi15 pointsBadges:
  • Cisco Router 1841, will not Recongnise ip http secure-server command

    I want to install SDM on my Cisco 1841 router, but the router will not Recongnise ip http secure-server command,but i still manage to install the SDM on the router now i cannot configure the VPN because is not available i think due to wrong ios release on the router.please how can i update it or...

    Olu15 pointsBadges:
  • Router Disconnection

    I work in an office park and our office has a cable model from our internet service provider and a Netgear router with 4 ports. Three computers and one additional router connect to our main router. The office next door is only open on Fridays and every Friday, our internet connection continuously...

    Lmg5 pointsBadges:
  • Cisco routing problem

    I have a Cisco router (routerA) at a remote site, which connects point-to-point to the HQ site (routerB), and it needs to communicate to another router (routerC) that is connected at the HQ site. From the CLI in routerA I cannot ping routerC, but from a PC located with routerA, I can open a dos...

    Jdleon85 pointsBadges:
  • Multiple public IP’s from 1 internet connection on different networks?

    Is this a possible scenario? A cable modem is hooked up via ethernet to a Linksys 5-port switch. That switch is then hooked to a Cisco SOHO router (not managed by me) and my Linksys router. I cannot get my public IP to work on my router but the Cisco routers public ip comes up fine. I have all of...

    GatekeeperJB45 pointsBadges:
  • Problem with file share over LAN, getting No Route To Host

    Hi I have a small LAN set up at home, using a ZyXEL P660HW to connect my XP (SP2) home PC and my partners Asus EEE PC (running the standard Linux Xandros OS, petty much untouched) to each other and the Internet. I've shared a folder and the printer on my PC, and a folder on the Asus. Both allow...

    LauraNash5 pointsBadges:
1

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following