1
  • Server disconnection on one but not the other

    I have two computers.  Both use the same ISP, the same modem/router. One can connect to a server (laptop) the other cannot (desktop).  Running ping and tracert queries on the desktop reveals that there is a serious lag on a hop.  When the tracert query is run on both computers simultaneously the...

    SMessiah5 pointsBadges:
  • Realtek sound effect manager

    I recently uninstalled my Creative Labs Audigy 2ZA audio/video editor and re-enabled my onboard audio. I plugged my speakers into the inputs on the PC itself which is an HP Pavillion a11140N. At first I got no sound and when I went into control panel no device showed up in device manager. No device...

    Nmharleyrider5 pointsBadges:
  • Live messenger Video/web cam session receiving garbled sound

    Running WIN XP, updated all drivers to include bios and realtek audio. When in a web cam live session, the person I am talking to can hear my audio very clearly, but I can not receive their audio clearly. It is always garbled. I am using a separate mike from the camera. It also appears that when I...

    Jakmrpa5 pointsBadges:
1

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following