I get this error when launching the client on ubuntu 11.10 64 bit: libgconf-2.so.4: wrong ELF class: ELFCLASS64. I've had no problem with ubuntu 11.04 64 bit. What can be done to allow the 8.5.3 client to execute on ubuntu 64 bit?