• Exchange administration question

    I have an Exchange 2007 organization that contains multiple SMTP domains. AD is configured so that each user has multiple e-mail addresses, one from each SMTP domain. Most of the time, all is well. However, sometimes, (more often than I'd like) if an internal user tries to send a message to another...

    ITGuy10 pointsBadges:
  • Anti virus

    please suugest me the best antivirus for the computer lab of 60 systems with windows xp as os?

    Prasu5 pointsBadges:
  • Security Certificate Error

    This may be an easy fix for a lot of people, but I have very minimal IT knoweldge and am at a loss. My company uses Microsoft Outlook Web Access for it's email system. I am running Windows XP Premium Home Edition. I am able to open Outlook and view email, but I am unable to compose/reply. When I...

    Vernin5 pointsBadges:
  • Misc User Files Appearing in Other Users Folders.

    Good afternoon all! I have been having an issue at my school district where users files have been mysteriously appearing in other users folders. The 1st would be does anyone have access to this users folder and the answer is no just the user and admins. This started happening this school year and...

    EdRoche25 pointsBadges:
  • print job

    sir, i have setup one network printer through tcp/ip port,can we get the log of prinetr from any where to know whom user send how many print jobs in a day, my network is in domain.

    45632150 pointsBadges:
  • Updating Dreamweaver Templates

    Can anyone suggest a reason why my templates are not updating pages based on the template? I create a template in the usual way. Create a page based on the template. I go to the Assets Folder, click on edit. when I edit the template it asks me if I want to update pages based on the template. For...

    Ken10k5 pointsBadges:
  • Looking for a script to enable XP ftp site.Thanks!

    I am looking for a windows script/vbscript that can enable the FTP site inside XP\server2003\vista,from installing IIS to enable annonymous user.

    Kenoa5 pointsBadges:
  • LAN connection problem

    I have a Dell Latitude C610 (OK stop laughing), running XP Pro. I am VERY novice. My company gave me a Sprint USB wireless modem, I installed and it works well. Since installing it, I cannot get the laptop to use the onboard LAN port when I need it. I boot without the wireless, and plug my Ethernet...

    It74me5 pointsBadges:
  • Exchange 2007 multiple SMTP domain issue

    I have an Exchange 2007 organization that contains multiple SMTP domains. AD is configured so that each user has multiple e-mail addresses, one from each SMTP domain. Most of the time, all is well. However, sometimes, (more often than I'd like) if an internal user tries to send a message to another...

    John Smith20 pointsBadges:
  • Thumb Drive Encryption Software

    Looking for any suggestions on thumb drive encryption software. Our users are like most users, so the need for something user friendly would be great. I have read on a few products, but have not used any of them before. We considered buying encrypted thumb drives, but that would not be cost...

    Littlejuanito7420 pointsBadges:
  • installing SBS 2003 and XP client on the same machine

    Hi, I have installed SBS 2003 on my PC and I want to install XP pro on the virtual PC(server) on the same machine as a client for purpose of learning. Now, is that possible to have a server-client relationship between these two OS on the same computer? Thanks, Nader

    Nader10 pointsBadges:
  • Problem with search service in SHarepoint

    Hello All, I have some doubt related to SharePoint portal server 2003 as well as MOSS 2007 which is as follows: I am working on the search service. So I want to know if Ifilter is single threaded, will documents be in the waiting queue for crawling? If yes, then in this condition, Active queue...

    Gopal Lal5 pointsBadges:
  • Backup Controller (Win2k3, AD) not operating as needed

    Hi there, I run a dedicated Win2k3 Active Directory server, which is running just fine. I run a backup Win2k3 AD server as well. When I turn off my primary, the backup should sub in, and direct individuals to my Exchange server, etc. But it's not. I know it's handling DNS queries fine, even when...

    Linger19740 pointsBadges:
  • Windows 2000

    I need to know how to run system restore using windows 2000

    Xxx385 pointsBadges:
  • 2003 Server clients auto shutdown

    Hi, I need to set about 60% (about 50) of the PC's in our network to automatically shutdown at 8pm every night. I am running Windows server 2003, and the clients are all Windows XP. Can someone tell me the best way to do this. Thanks Nick

    Nickc197665 pointsBadges:
  • Windows XP domain user volume disabled

    I have many users on a domain and one user on any computer always finds the volume control disabled in Windows. Other users on same computers have no problem. So far I can't find any fix or article on this topic.

    Daveh725 pointsBadges:
  • Internet Explorer 6 closes window every time I open a new one

    Hi, Anyone seen this before? Every time I open a new browser window in IE6 running Windows XP Home Edition, the one that's open at the time is closed by the system, so only one browser window can be open at any given time. Regular windows work as they're supposed to I can open as many as I want...

    Xixones0 pointsBadges:
  • Sending/Receiving Limits onExchange 2007 question

    In Exchange 2003, when you get the global setting for sending and receiving email attachments, that was the final say (for sending items outside the company.) Does anyone know if in Exchange 2007, you can get more granular with your ability to set different limits for say specific users or groups?...

    Thecoffeeguy5 pointsBadges:
  • sms 2003

    tell me step by step of how to assign the automatic smssitecode directly into the .msi

    Management server0 pointsBadges:
  • RPC server unavailable

    I am trying to run a resultant set of policy (logging mode) on pc's here in the office so I can get an idea of where things stand from a patch management standpoint. I am unable to run RSOP on a small handful of pc's; it attempts to run and errors out, telling me to ensure that WMI is enabled on...

    Kfettig5 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.