1
  • Domain Rename + Update SP2 for Exchange 2007 (CAS update error 2147024891)

    Hello! Sorry for my english ) I used ExchServ 2007 SP1 (one server with all roles), need to migrate to Exch 2010.  My domain has name "bti". Exch setup said that it should be FQDN.  I renamed it to "bti-chita.ru", But there was mistake in the manual (DNS primary zones _msdsc.newdomain.com +...

    Eugene4ever5 pointsBadges:
  • Exchange OWA logon page problems

    We are running Exchange 2007 SP2. We installed SP2 last month with no problems. This month we installed Rollup 4. We have 2 CAS servers which are load-balanced and today we are getting calls that some of our users don't get the form when they bring up OWA. They get a black box with a red x in the...

    Technochic57,010 pointsBadges:
  • Exchange 2007 SP2 64 bit

    We currently have Exchange 2007 SP1 64 bit on our domain that is Windows 2003 32 bit. I would like to know is it okay to do the Forest/Domain prep for Exchange 2007 SP2 with the 32 bit like I did before with SP1. Then apply the SP2 64 bit to my Exchange 2007? Do you see any issues? Thanks for your...

    Maida5 pointsBadges:
  • Upgrading to Exchange 2007 SP2 error

    When upgrading to Exchange 2007 SP2, I was told that "The Hub Transport Server Role FAILED, Process execution failed with exit code -1. The Exchange Server Setup operation did not complete. For more information, visit http://support.microsoft.com and enter the Error ID. Exchange Server setup...

    ITKE342,450 pointsBadges:
  • Windows 7 and Exchange 2007 Management tools

    Guys, I am trying to install the Exchange 2007 SP2 Management tools on to Windows 7 Enterprise 64 bit but it tells me that it isn't supported. How can I get them installed? Cheers John.

    JBrines80 pointsBadges:
  • Exchange Server 2007 SP2 upgrade error message not enough memory

    I have 1 Exchange 2007 server on Windows Server 2003 x64 sp2. When trying to upgrade the exchange server from SP1 to SP2 we get the following error message the error message for this operation is not enough memory available.. I know i have enough memory available.

    ITKE342,450 pointsBadges:
  • outlook 2007 connected to exchange 2007 can’t send mails with a dot in the address

    My outlook 2007 clients, connected to an exchange 2007 , can't send mails with a dot in the address ( something like [strong][em]name.surname) but if i send with OWA it works. I tried all over the net trying to find an awnser to this but i cannot find it. I can send in my outlook to all...

    Nusilmar30 pointsBadges:
1

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following