I keep getting the error message #LGI-0003-569752543-6527711. It can open OK on Eudora.