1
  • Chrome policy templates questions

    Chrome Version : 25.0.1364.172 m Operating System : Windows 7 Hello all, I've two questions regarding Chrome policy templates: 1) I want to password protect Chrome extensions like "Public Fox" add-on in Firefox. But since there's no extension of that sort in Chrome, I am only left with Chrome...

    Exus695 pointsBadges:
  • Layout created in Dreamweaver CS4 shifts column dimensions only in IE

    I created a template for a site I'm making, with a table to hold positions of different sections. The template works fine when I preview in Firefox and Chrome, but IE widens the column where I put the bulk of the editable text, shoving some of the contents under my Navigation Buttons on the left,...

    Yazawa5 pointsBadges:
  • Problem of inability to submit form when browsing! Please help

    I have this problem that does not allow me to submit form correctly when browsing on the internet. Is this problem peculiar to my laptop hardware, software XP or browser specific and how can I correct this anomally? Often I use google chrome, firefox and internet explorer and this problem occurs...

    Webwareshop30 pointsBadges:
  • Dreamweaver layout moves when in browser!

    Hello, I am pretty good at using dreamweaver, but one thing that happens when I preview in browser (I have tried both IExplore and chrome) what looks perfect when in edit mode in dreamweaver, then shifts in browser. I.e. the logo I have inserted is in perfect alignment and position, and when I...

    Sarahjaneshepherd5 pointsBadges:
  • Search result page won’t display

    I am troubleshooting a co-worker's laptop. The laptop connects to the internet but when a search is done, it will not display the search page. The error is "Internet Explorer cannot display the page". If the URL is typed into the address bar, the page will come up. The operating system is Windows...

    Msfry5205 pointsBadges:
  • Chrome, firefox, safari browsers

    Some of the javascript pop ups are not working in chrome, firefox, safari but it is working fine in IE. Why this is happening? Let me tell you in brief about the problem... I have a user login page then when the welcome page is opening there are some pop ups which are not working..ie if some one...

    Advancedjava25 pointsBadges:
1

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following