Hi Our SAP consultants have advised us to upgrade to ECC6.0; however they state the we will not be able to continue to use our CE.NET based hand held scanners and we should 'upgrade' the terminals to WM2005. Apparently we can not upgrade the termials, we will need to buy brand new WM2005 terminals!...