• Boot failure with Dell Latitude 600

    I have a problem with my dell 600 latitude. I have a working power supply but when I plug it in it will not work. I have also checked by removing my battery and just using just the power supply but it still will not boot. Anyone know what could be wrong?

    30265stang5 pointsBadges:
  • Boot up problem in Compaq Presario M2000

    Getting am isass.exe system error I/O error loading a memory location,. ......memory ok

    Medic17p125 pointsBadges:
  • Windows XP starts up but hangs at background screen with no icons

    While in the middle of fixing some trojan infections I have found my XP service pack 3 PC is now starting up to the background screen and not displaying any icons. I am able to hit ctrl-alt-delete and startup task manager. There are no applications running. If I choose new task and enter...

    Bghp10 pointsBadges:
  • Hard Drive

    I am having a hard drive whic is installed in a laptop with size of 160 gb having Vista Home Premium (OEM) OS . There was a small shock as my laptop fell down nearly from a 15 cm distance . even after that it was working Nowam getting message as "OS Not Found " after i restarted my laptop ... I...

    Sriram19825 pointsBadges:
  • System hang during boot process

    We have PCs HP Compaq dc7100, one of them become hange during boot process, with no error message, after restart it works fine. After shutdown when we start again the same problem occur, The System configuration is intel processor 2.8 Ghz (915 intel chip set) Ram 1 GB 333Mhz (512*2) Hard disk 80 GB...

    Solo5 pointsBadges:
  • BOOTMGR compressed / Vista

    Have BOOTMGR is compressed on Vista Ultimate. Have validated the OS via Genuine Advantage and installed SP1 prior to the crash. Running Dell w/ pen 4, 1gig of RAM, 80 gig HDD. Problem came "From no where." Can't boot to the disk keep getting the same error. Hve verified that the DVD r/w is working...

    Aucado5410 pointsBadges:
  • Windows 2000 Pro on Compaq Armada M700 Boot Up Failure

    Hi: I have a Win 2K work laptop at home that has never had a problem until this morning. Machine is updated and clean, as far as I know. After normal shutdown last night, boot up this morning failed as follows: I powered it up, got the usual screens (e.g., F8 for options, etc., Windows is starting...

    Mjmiciak10 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following