• DFU no show first register in a file

    DFU no longer shows first register in a file. What should I do?

    samgo3055 pointsBadges:
  • File transfer from AS/400

    We need to send a file from AS/400 to address //....com. How can we do that?

    Sroytman15 pointsBadges:
  • Calling RPG Proc from COBOL ILE

    This article was very helpful. I have coded and compiled my CBLLE program. Now when I call it, I am getting error RNX0115 'Length of varying length variable is out of range.' Here is my COBOL call statement: CALL PROCEDURE "ENT002_RMVBADCHAR" USING BY VALUE C86D1, GIVING RETURN_VALUE. This is the...

    CLMccarthy5 pointsBadges:
  • Convert spool file to .PDF with overlay

    Why is my overlay changed when I convert the file to .pdf? This is my code: OVRPRTF FILE(BOLPRT) DEVTYPE(*AFPDS) PAGESIZE(11 8.5 + *UOM) RPLUNPRT(*YES '-') DRAWER(1) + PAGRTT(0) UOM(*INCH) FRONTOVL(MXBOL) + SPOOL(*YES) OUTQ(*DEV) COPIES(4) + HOLD(*YES) WSCST(*PDF)Call the program.... CPYSPLF...

    mdawson65 pointsBadges:
  • Deleting selected AS/400 spool files by date range

    Is there a way to delete all spool files from an OUTQ for a specific date range or leaving all files after a specified date?

    EGibson15 pointsBadges:
  • Read selective file in CL by using OVRDBF

    How do I read selective file in CL by using OVRDBF by positioning to from particular record till selective record? Lets say I have Emp (record format is REC) file which is having 10 records (rrn or key field). Now I want to read file from 2nd record till 8th  record, how can we do this with...

    hndajad195 pointsBadges:
  • Transferring a ZIP file from local PC drive to save file on AS/400

    Hi, I need to transfer a ZIP file from local PC drive to save file on AS/400. I tried using FTP but was unable to do so. Can any one please tell me how to do it?

    Niladri20155 pointsBadges:
  • HTTP/1.1 400 bad request consuming .NET webservice via AS/400

    Does anyone know the OS/400 requirements for connecting to .NET web service? I need to know how to resolve HTTP/1.1 400 Bad Request. The XML request is correct when I run it thru SOAPUI - I don't believe the request is making it out of the AS/400 and I cannot determine why.

    angelafrye30 pointsBadges:
  • Consuming .NET webservice from AS/400 using RPGLE example

    I am trying to connect to a .NET webservice via AS/400 using RPGLE and am getting the 400 Bad Request error yet the XML is correct if I run it thru SOAPUI.  I can't find the problem. Does anyone have an example of code that works correctly or can tell me what I'm missing on the AS/400 side?

    angelafrye30 pointsBadges:
  • How to use in two physical files using in KLIST

    I'm using two physical files in a KLIST program. I'm looking for the MVR opcode. Can someone help me?

    baluyadav1435 pointsBadges:
  • AS/400 user profile usage

    How can I tell if a user is using another user profile in AS/400?

    GinaSarroino15 pointsBadges:
  • I want to move data from files into a folder in AS/400

    The problem is represented by the names of files, because on my pc files have file 111-10-2005.txt(name=name+data) and in AS/400 files are just file1 file 2 and so on. I don't know how to manipulate this problem.

    obretingeorge10 pointsBadges:
  • Opening an MSG file

    How do I open an MSG file?

    mkanga5 pointsBadges:
  • Looping a JCL from COBOL in mainframes

    How to I loop a JCL from COBOL in my mainframe?

    kumar5565 pointsBadges:
  • AS/400 STM operation

    Not all chosen path are valid for the image SYSTEM in AS/400. What can I do?

    manjulam20 pointsBadges:
  • How do i determine how many users are logged in thru iSeries Navigator

    Hi, When we login thru the green screen for example as QSYSOPR and i need to check how many QSYSOPR's are actually logged in, am able to . But how do i determine if there are any other QSYSOPR's logged in through iSeries operations navigator? The system does not seem to recogonise the QSYSOPR being...

    harisudhan211,005 pointsBadges:
  • Call a stored procedure on a SQL Server from my RPGLE source using JDBCR4 service program.

    Something is going wrong while setting up the connection environment (ZBCCNNPF). Can someone explain me which parameters have to be set in which way to make this process work? Kind regards, Ton Konings.

    TonKonings196215 pointsBadges:
  • EVTW in SAVLIB

    Hi All, I'm facing an issue with the SAVLIB command in daily pre-backup process. There are 15 libraries and each and every library will be submitting as a batch job. When it comes to the HISTORY library (Largest Library) it takes more than 90 minutes to complete the backup. But previously it...

    Stephz30 pointsBadges:
  • Blank screen when user stars AS/400 CA Session

    2-3 users get blank screen when opening session, status says session connected, MA & A appear left bottom of screen but no sign on screen. can delete and start new session sign on appears. save & exit then reopen blank screen no sign on. All users are set up same, just started happening...

    jdclayusa20 pointsBadges:
  • AS/400: How to insert data from one table to another?

    How do I insert data from one table to another by using WRKQRY? Is it possible to use INSERT INTO condition in WRKQRY? or else is there any other possibility?

    patnam80 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following