• AS/400 error MCH4429 – automatic storage overflow

    We have an iSeries 9406-525 V5R4. We have a job that runs in the evening submitted by ROBOT. It loops back and forth between 2 clp's. It builds small files, encasing the files, and emailing them to our branches, and then back to do the next file. Max number of files could be a couple of hundred. A...

    Brenger170 pointsBadges:
  • Spool file analysis: Calculate disk space

    Is there a way to Calculate the disk space I would get back if I use the TAATOOL cmd DLTOLDSPLF? I need to find the difference between using 90 days vs. 120 days in the command. I currently have one system that has the following information for spool files: 11/02/07 14:26:54 Display Spool Size -...

    Bruce Regis20 pointsBadges:
  • System i v6.1 FTP

    I've been receiving data since 2003 with FTP that runs from a CL program. Recently upgraded to a new machine with V6R1 OS/400. Began getting EPSV error message. Added 'SENDEPSV 0' after the 'USER' line. This got rid of the EPSV error message but now get: 227 Entering Passive Mode...

    DKIverson5 pointsBadges:
  • Excel Spreadsheet to i5 Physical File

    What's the best way to upload an Excel Spreadsheet to the i5? I've been trying to use XLPARSE2 but have experienced a lot of problems with hung up jobs and such. At first, I thought it was authority. But, that's not the case. Currently running V6R1.Thanks, Dave

    thedaveeffect10 pointsBadges:
  • What’s better for storing images: DB or File system?

    I'm having a hard time figure out what the best option is for my problem. My partner and I have a web application and we're providing between 1 -10 million images. The site will provide images and content for 100-1000 users at a time (hopefully). But due to our budget being low, we're thinking that...

    ITKE413,335 pointsBadges:
  • Newly expired tapes aren’t being cleaned using BRMS

    Hi, we are having some problems with the behavior of our backup process, since its using the latest / newly expired tapes instead of those which are expired long ago. As a result, the newly expired tapes doesnt get cleaned (STRMNTBRM) since it already has new files in it, together with the older...

    Jerico125 pointsBadges:
  • Why does my AS/400 macro lag?

    I have set up my own macros at work so I can just press one button to run the command... but my issues is it lags and sometimes locks the program up and causes it to quit... Is there a way to keep this from happening? Could a cheap keyboard cause it to lag?

    cadremergirl15 pointsBadges:
  • Zebra ZM400 network configuration

    How do change the printers name and IP address from the printers LCD?

    JDamage5 pointsBadges:
  • Folder Permissions for Staff with New PC

    Active staff has required permissions to IFS folder (QDLS>CLMELE) and has entry in WRKDIRE (been using on different pc for years), however, when moving to new pc, cannot copy file from the folder to her pc desktop. What am I not doing correctly?

    mberryman5 pointsBadges:
  • AS/400: Adding a F4 prompt to 2 subfiles over/under

    I am modifying a 2 subfile screen, one subfile over the other. The TOP subfile is using the EXFMT statement while the BOTTOM subfile is a WRITE statement. I need to add an F4 prompt to the BOTTOM subfile using the customer number that was keyed into the TOP subfile to search with. When I key in the...

    UARTJ120 pointsBadges:
  • All authorizations not restoring via RSTLIB in AS/400

    My company is moving from a V5R1 system to a new V7R1 system. Operations is using the SAVLIB command with ALWOBJFIF *YES to restore some individual libraries, but not all authorities from authorizations lists are being applied. Now, just restoring individual libraries over existing ones for testing...

    Lilliekk45 pointsBadges:
  • Running display program using macro and input from spreadsheet

    Is there a way to create a macro (either from the iSeries or Excel) to copy/paste data from a spreadsheet into an iSeries screen and then invoke keystokes to perform an action within the interactive program?

    KevinCmyrgroup15 pointsBadges:
  • How to remove the AS/400 program message being displayed?

    Hi, Actually I'm getting the following program message from a CL program When I press F3 in the display file. The message is, Job 167761/AGENT105/QPADEV0018 started on 28/03/14 at 15:26:00 in subsystem Initial program ended and *SIGNOFF specified for initial menu. But I don't want to display this...

    Sureyz2,720 pointsBadges:
  • Missing Overlay after 1st page within a PDF file

    Created a PDF file within as/400 with an overlay(Company Logo) attachment everything seems to be working fine except that i lose the overlay after the first page. Does anyone have any ideas why this is happening. Thanks for input, Pablo.

    Pablov45 pointsBadges:
  • How to setup SYSLOG on Windows Server 2008

    How can I  setup SYSLOG on Windows Server 2008?

    EBEN20135 pointsBadges:
  • Creating a CSV file in IFS folder with Unicode

    I want to send a .csv file as attchment via EmailSee the following scenarioPhysical file LTMP5P (one field LWTXT length 12000 Type Graphic CCSID 1200)File is filled with unicode data .Program : XSC758 CRTPF FILE(QTEMP/CSVP) RCDLEN(24022) IGCDTA(*YES) + SIZE(*NOMAX) CCSID(*HEX) CPYF...

    asakla245 pointsBadges:
  • How to compile RPGLE with multiple IP with extind(*INUx)

    How do you compile a RPGLE program that has multiple input primary files using the EXTIND(*INU1)&EXTIND(*INU2)? I get error that there is more than one primary file. I set the switches and tried to compile interactively ... same result. This is obviously an existing program that I have modified.

    ChristiB20 pointsBadges:
  • Designing Long Displays in AS/400

    Hi all, I have to design a screen which have almost 50 fields and I have to keep them on a single screen (page) how I can design a long display so by doing Page Down and Page Up we could scroll through all fields. Thanks in advance

    hunshabbir72,820 pointsBadges:
  • AS/400 job didn’t complete printing

    Job on jobq did not complete printing and has caused a/p program not to run. How do I delete this problem. When I start a new job, it tells me job still running re-submit. How do I fix this? This is an AS/400 system.

    Carol12330 pointsBadges:
  • Can AS/400 password requirements be set?

    Can AS/400 password requirements be set to require the first character to be a letter?

    FredFlyer5 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following