• Keyboard lockup during AS/400 session

    Why does my keyboard show "offline" at the bottom and lock up during an A/S 400 session?

    CarlRay5 pointsBadges:
  • Web message in AS/400 is stuck

    There is a message in one of our inboxes that has been labeled as new and IN for the past year. We cannot read the message without the error: Job 440522/USERNAME/COLL18 started on 12/14/10 at 21:16:56 in subsystem QINT Permanent I/O error occurred in file WEB002D (C G D F). C CEE9901 received by...

    Wachoelz15 pointsBadges:
  • Where is the error log of an AS/400 trigger?

    when a trigger added to a file on the iseries generate execution errors the log of the program where it is ?  if the trigger program has an internal list where I look? Gracias por su ayuda

    CRAMIREZ25 pointsBadges:
  • AS/400 FTP error

    User try to perform FTP from QGPL into User working library and hit error CPF8A83 but authority level already given *all

    Keterv65 pointsBadges:
  • Key Mapping Error when writing records in AS/400

    When i try to write to record, i am getting Key Mapping error.Please let me know if somebody has faced this type of error

    C.naveen09140 pointsBadges:
  • CPYSPLF To database fails with message CPF3468

    Hello there: I'm having problems at work for the last couple days. I submitted a job that wakes up when the Dataque retrieves an incoming spool file (invoice). Right after Cpysplf is executed by QCMDEXC, I received message Id CPF3468. I would love to hear any suggestions. Thank you very much

    glad15 pointsBadges:
  • Arabic characters in AS/400 file

    Hi , I have  insert some ARABIC  Charaters in  in P.F. if i am going to upddta and trying to insert cherates the cgarters are showing as ????????. Pls help  .   Thanks , Bisht   

    BISHT321245 pointsBadges:
  • Users hidden in WRKACTJOB

    What would cause a basic user's job not to show in WRKACTJOB?  Could the Job Description on the User's profile cause this?

    Goldengirl25 pointsBadges:
  • Command: TFRJOB QCTL,AS/400 yields error

    When i issued the above command ,iam getting the belwo error.  ===> tfrjob qctl                                                              ...

    qmaster1,675 pointsBadges:
  • AS400 FTP error 426-Unable to send data to TCP/IP.

    In AS400 FTP Get command I am getting the error- 426-Unable to send data to TCP/IP. 426 Data transfer ended.  FTP was working fine and all of the sudden it is not. The file is normally in GBs.Please let me know the reason for this error

    AS400V5 pointsBadges:
  • CPA5714

    what is mean by CPA5714 ?

    4110 pointsBadges:
  • Plan for when the AS/400 Network is Down

    Hi When AS/400 network was down completely. when we dont' have access through remote workstations.What should be our action plan to bring the system into normal network operaton mode? >what are the possible areas we need to look up. this post is just to be aware of if i encounter the...

    qmaster1,675 pointsBadges:
  • why my AS/400 720 model will not start

    Hello   Please help me if anone can. I got an AS/400 720 model. I had it running OK since I got it but I stopped and turned off for the last 4 months. But now I want to start but it will not start and it is absolutelt dead. It has no light at all. Please let me know if it is the end of this...

    khan23275 pointsBadges:
  • iseries error messages

    I have an error message question. I receive an error message or have reference to an error message that i would like to display with the Display message description command. The problem is identifying the message file that contains the specific error. At one time many years ago, I ran across a...

    wmfsr20 pointsBadges:
  • Damaged member in Physical file

    Any way to tell if the file was damaged is due to OS issue or application related issue?

    Leokoh40 pointsBadges:
  • like query not running in pg

    hi i am running a query to select records which contains abc_ so i am running : var1= 'abc_' + '%'; so i am running in rpg as select name from table where name like :var1; query is running but not selecting any records ..please help me out

    munduuu420 pointsBadges:
  • AS400 stopped printing results after backup

    After 2 or 3 sys admins maintained our AS/400, the print jobs stopped printing on the default printer after each nightly backup job. The backups do run and I can run wrkmedbrm to see the tapes created each night. However, how to do get the print outs to come back and what command is used? Thanks in...

    HelpDotMe30 pointsBadges:
  • Cannot login to AS/400

    my dears please help when i  restor the userprofile object i End All SUBsystems withe QCTL once the restoration finished the screen alredy closed so , i cannot login the system when i inter the user id and password the screen is gon please help us

    Orabism5 pointsBadges:
  • Problems after upgrading from AS/400 to OSV6R1

    ANYONE HAVE ANY PROBLEMS AFTER UPGRADING AS400 TO OSV6R1

    elidog5 pointsBadges:
  • problem occured while running a qsh command

    The following command wrote ABC to my data area. (as a text value)  

    munduuu420 pointsBadges:

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following