Currently AS/400 version V5R3 is used in one region. We need to clone this to other region where the version will be V5R6. May I know the hardware recommendations and other requirements to fulfil this task?