Strange results when answering questions

61985 pts.
Tags:
ITKE
Seems like since you stated the latest contest, there are strange thing happening when I answer questions. I can put in an answer and it might be appear immediately, or it maigh not appear for a few minutes. When that happens I do not know if I it accepted my answer or if I just clicked the wrong button. There have been times when I have put in an answer 2 or 3 times before it finally takes.

Answer Wiki

Thanks. We'll let you know when a new response is added.

That must be it. I really appreciate the spam filter. We used to get a log of that.

Thanks

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Michael Tidmarsh
    Hi Charlie,

    Are you talking about the AnswerWiki? I know sometimes your discussions / comments don't appear immediately because it's being caught by our spam filter (which I go in and approve immediately).
    48,470 pointsBadges:
    report
  • AndreaF
    Good to know - I have also run across a few hiccups while attempting to post!
    11,285 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: