specific mail db is not clustered in Domino Server

5 pts.
Tags:
Domino Server
Lotus Notes
Hello.. 
I have a question about clustering in domino server.
I deleted a mail databases on mail server 1,2 by mistake...
so, I recovered the mail db on mail server 1/2 with backup file.
Mail server 1/2 are clustered each ohter.
but the mail db is not clustered on mail server 1/2. I don't know why... I've already checked the cluster lists in cldbdir.nsf. It is ok. please help me..

Software/Hardware used:
Lotus Notes

Answer Wiki

Thanks. We'll let you know when a new response is added.

Hi there Hiqamza,

First of all check the Connections documents and check the replication setting in these Documentes.

Second of all, try to remove the cluster then re-create it .

Finally, after you restored the db from the backup you should have made a new replica from the restored db to the other server on the cluster.

Best Regards

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Gabe9527
    I am going to add to the questions raised before - First of all check the Connections documents and check the replication setting in these Documentes. - I take it this is the only DB that is not using the cluster replicator? This would mean that replication and cluster replication would not be the issue. Second of all, try to remove the cluster then re-create it .- I would not do this if cluster replication is working else where..... but Right Click the DB in the files TAB and click cluster - Then mark it in service > and the right click > cluster and then enable cluster replication. Things to check - the replica ID is correct for the DB Type Show cluster on the admin console to see the cluster informaiton for the server - if this is wrong then add and remove from cluster. If you need to delete one of the DB's and replica a new DB from the other server. This may be a replication issue (note you could clear the DB replciation history as well)
    10,955 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following