Some Documents print as blank pages

50 pts.
Tags:
Microsoft Word
Word 2003
I have an end user here that for some documents when she prints them they're just blank paper. You can see the attachment she's printing. If she hits print preview it shows blank. If she sends the email to me or anyone else, we can print it. When she launches word from the run command winword.exe /a it will print just fine then. I went into her PC and renamed the normal.dot to normal.dotold and then re-launched word again. I tried to print and it only prints blank... As an added caveat to this, she also has an issue with some of the letterhead that comes in on an attachment, everything will print except the letterhead banner. She has the same issue on any printer she tries to print to. Either her local printer or a networked printer, it’s all the same. Some documents print just fine and others just spit out blank paper. It has to be something in her profile because if I go to her PC and log in as myself so I create my profile, I can print just fine. Any ides would be gladly appreciated. Thanks Doug [
ASKED: September 23, 2008  8:15 PM
UPDATED: August 12, 2009  9:35 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

A head scratcher indeed! You say it’s related to her profile. Try renaming her profile. Have her login so a new profile gets created. See if the problem continues. If it does not, then problem solved and any settings can be copied from the old to new profile. If not, then not sure where to go with this one.
***********************************
I agree, this is a mystery. Are any other types of files or applications affected? Can she print from Excel, or even wordpad reliably. Has she tried printing a picture e-mailed as an attachment usinf the fax/image veiwer? Are the files that do not print ALL created on another system? Do the files she creates on her machine in her account ALL print successfully? You could try uninstalling, then reinstalling MSWord, though I would try the profile proceedure described above first. Whatever happens, please post the result in the discuss section below. I’m curious as to the cause of this one.
Good Luck
-Flame

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • BigDogma
    I have an end user with the exact same problem. Was there a resolution to this? I'll try renaming the Profile and recreating it.
    10 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following