some bugs on the ITKE upgrade

39,815 pts.
Tags:
ITKE
I have noticed two issues: 1. Answer to question was tagged with profile of person asking question instead of person answering it. 2. Accumulate points are not correct. Total point value is less than what it was before and the points in the top right corner of screen does not match total in Most Active Users window. Also you you give us a list of what the updates that were done. Thanks for all you do.
ASKED: June 28, 2012  2:26 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 5  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Michael Tidmarsh
    Hi CharlieBrowne,

    Thanks for notifying us of certain issues regarding the ITKE upgrade! I have passed along the questions to our development team and they will be resolved shortly.
    25,390 pointsBadges:
    report
  • TomLiotta
    Ah... apparently, the upgrade generates different "source" in IE and FF. Pressing [Enter] in FF generates {br} tags; but IE generates {p} (paragraph) tags. Further, {p} tags are apparently discarded in FF.  Tom
    125,585 pointsBadges:
    report
  • TomLiotta
    The 'Insert image' button is not acting in a comprehensible fashion, Neither in FF nor IE.Tags on the 'Answers' list seem to be multiplying.This comment should show if 'ordered list' is behaving (in FF at least.)Tom
    125,585 pointsBadges:
    report
  • TomLiotta
    Well, so much for 'ordered list' in FF. Also, the 'Help' link doesn't. (Doesn't 'help', that is. It still describes old editor behavior.)  Tom
    125,585 pointsBadges:
    report
  • TomLiotta
    BTW, is this GWT/GXT stuff? If it is, you have my sympathies. I'm trying to work my way through a bunch of that myself.  Tom
    125,585 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following