slow upload speed with cisco equipment

pts.
Tags:
Cisco
I am running with a T-3 coming in through a 515e PIX and a 4506 switch. Download speeds are excelent but the upload speeds are extremely slow. If the cisco equipment is bypassed, the upload speeds are great. I have monitored the CPU of both systems during upload and there is no load. What am I missing? What settings are resrticting the upload speed? Please help!! Thanks

Answer Wiki

Thanks. We'll let you know when a new response is added.

Sounds like a classic duplex mismatch to me. Whenever I see speeds in one direction are good and speeds in the other direction are bad, it is almost always a duplex mismatch.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following