Showcase Query 8.0 Slowness

25 pts.
Tags:
iSeries performance
Showcase Query 8.0
Showcase Upgrade 7.0 to 8.0
Software upgrades
We did an upgrade from Showcase 7.0 to Showcase 8.0. It appears that all our quieries that were created in 7.0 are really slow. Is there something we should be tweeking or looking at?

Software/Hardware used:
Showcase 8.0 & iSeries
ASKED: July 15, 2010  8:54 PM
UPDATED: July 21, 2010  11:42 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • TomLiotta
    It appears that all our quieries that were created in 7.0 are really slow. Does that mean that the same query (re)created in 8.0 run at 'normal' speed? Tom
    125,585 pointsBadges:
    report
  • SF49ERS
    We didn't re-create them in 8.0. Are you saying that maybe taht's the issue; we need to re-create them in 8.0?
    25 pointsBadges:
    report
  • TomLiotta
    Are you saying... I was curious if it was an issue with the internal structure that was created by 7.0 -- I don't have ShowCase available. It's possible that 8.0 makes use of different methods. If you had recreated one or two of the slow queries in 8.0, a speed difference could indicate where the problem is. Maybe there's a performance compatibility issue between 7.0 and 8.0 structures. IIRC, ShowCase includes a server of their own on the AS/400. It acts as a kind of middleware between PCs and the standard AS/400 Database server. It can reformat some of the queries that come in from PCs so that the standard Database server can process the queries. (Maybe they no longer have their own server.) I would try recreating a query or two to see if it makes a difference. If there is, then the first path you can take becomes known. And if there is no difference, then a call to ShowCase Support is in order. That call might be more intense than if performance improves. I don't have an answer. Just hoping to help find an answer since the question has stayed open. Tom
    125,585 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following