service start failed..

Tags:
Cognos
when i start the service then an error occurs which is a cross sign is displayed before this message "Registering the service 'cognos8' starting the service 'cognos 8'

this is the error "[Registering Service] 1. [ ERROR ] CFG-ERR-0101 Unable to register Cognos 8 service. Execution of the external process returns an error code value of '5'."

and it restricts the service to get start..

what shud i do nw sir??



Software/Hardware used:
cognos 8 on window 7
ASKED: November 28, 2011  2:31 PM
UPDATED: March 6, 2012  7:01 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following