Servers not working with Exchange Server 2007 RU3 or RU4

335 pts.
Tags:
Microsoft Exchange 2007
We use Windows Update to keep our workstations and servers current. When Exchange Server 2007 RU3 hit, our servers went off line. We could not get our services to come on and had to remove the RU3 and go back to RU1 to get them running again. Last week RU4 hit with the same effect. We could see the services but could not start them. Again we removed RU4 and went back to RU1 and everything started again. I have not been able to find any documentation on this and am worried as I see that RU5 is due out shortly. Any suggestions?

Answer Wiki

Thanks. We'll let you know when a new response is added.

I expect you mean RU3 and for for SP1? I would definitely get on the phone with Microsoft for help with this.

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Kld
    Thanks: I called microsoft and was told they had the issue resolved. Apparently someone had pushed out an early version of ru4 which was buggy. With their assistance we manually installed ru4 on the front end server only to have it exhibit the same symptoms again. Apparently in installing the update certain system files were altered that disabled the DNS server on this machine making it impossible for it to communicate with the back office.Because it was unable to communicate most of the services on the front server would not start. After 6 hours of documenting the problem we removed ru4 again in order to get email running. The ticket is still open and is being excallated. Should hear from them sometime this morning. Hope this helps someone else with the same problem.
    10 pointsBadges:
    report
  • Technochic
    Thanks for the update! That is very helpful to know.
    57,010 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following