Send/Receive Button Doesnt Work in Outlook 2003

5 pts.
Tags:
Microsoft Outlook 2003
I have had outlook 2003 installed on my machine without any problems for abotu 2 years now. All of a sudden my Send/Receive button has stopped working. I can create new email and its sends ok, but to receive mail, I press the Send/Receive button and nothing happens at all. The only way to get it to work is to reboot. It then works maybe twice then I have to reboot again. Any ideas anyone? I am running Windows XP and have Norton 360 installed. Any help appreciated Neil

Answer Wiki

Thanks. We'll let you know when a new response is added.

Have you tried repairing your office installation, on Outlooks help menu you should have a repair function, if not insert the Office cd and that should have an repair feature.
After that make sure that your version is up to date with all updates.

Hope this helps.

CG._

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following