Sending a break message to more than just one message queue

135 pts.
Tags:
SNDBRKMSG
SNDMSG
system commands
I want to send a break message to more than just one message queue using the SNDBRKMSG command.  In online iSeries or AS400 user books they show the screen which displays  several enteries for the "To work station message queue" parameter, but when I display the command on a system i under V5R3 or V5R4 you can only enter one user message queue.  Is this an authority issue that can be changed through the system values?

Software/Hardware used:
system i 570 and 595 using OS V5R3 and V5R4
ASKED: December 24, 2009  2:24 AM
UPDATED: December 28, 2009  1:32 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

<i>…when I display the command on a system i under V5R3 or V5R4 you can only enter one user message queue.</i>

The SNDBRKMSG command doesn’t send to user message queues. It sends to workstation message queues. If you prompt the command and see prompt text that refers to ‘User message queue’, then you’re either prompting the wrong command or someone has replaced or superseded the command on that system.

Tom

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Rrbond07
    I stated the command shows only one entry for "Work station message queue" not user message queue. Furthermore I've quantified system libraries with the command on a number of my LPARs, but still show only one entry for the "Work station message queue" parm.
    135 pointsBadges:
    report
  • TomLiotta
    No, you said that examples show workstation message queues but that you only see one "user message queue". Sorry if I didn't understand, but it is a significant item that would indicate a likely problem. Now, if you actually only see one slot for workstation message queue, we're on to a very different kind of problem. Please copy/paste the prompted command panel into a code block here or, better, paste a screenshot into an image block. It should be relatively easy to track the problem down. Tom
    125,585 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following