Sata drive hijacking the boot process?

8055 pts.
Tags:
IDE
SATA
SATA Hard Drive
I tried installing a Sata drive as a secondary drive (to the existing IDE). First I could not get the onboard Sata connections to work, so installed a Sata card. After wrestling with drivers, it was finally up & running....but apparently wants to take over as soon as Windows (XP sp3) starts to load. The Sata drive starts working away, and the IDE HD stops loading windows. The IDE HD is properly set as the 1st boot device...I'm at a total loss as to why it appears to be switching over to the Sata drive before it finishes loading. Any thoughts/suggestions surely welcome......

Answer Wiki

Thanks. We'll let you know when a new response is added.

Windows is having problems detecting and finding a driver for the SATA device. Does safe mode work for you? You might have to reinstall the OS using option F6 to install the SATA driver on the OS first.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following