runtime error “server has not yet been opened”

20 pts.
Tags:
Crystal IDE
Crystal Reports
Crystal Reports 8.5
Crystal Reports error messages
Runs in Crystal IDE but not when run from VB. Access DB. Have 8 other reports using same code which work.
ASKED: August 5, 2009  4:06 PM
UPDATED: August 12, 2009  9:04 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Bliever 15 pts. | Aug 12 2009 8:54PM GMT

Good question. I found the answer and it was due to the fact that I was pointing to the wrong kind of connection. I changed to OLEDB for Jet 4.0 and it worked fine. thanks

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • carlosdl
    Are you using ODBC to connect ?
    65,110 pointsBadges:
    report
  • Bliever
    Good question. I found the answer and it was due to the fact that I was pointing to the wrong kind of connection. I changed to OLEDB for Jet 4.0 and it worked fine. thanks
    20 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following