RUNRMTCMD does not recognize mappings on the PC – job tries to run by cannot locate files

85 pts.
Tags:
MAPPINGS
RUNRMTCMD
When I run RUNRMTCMD job on the PC - we get message 'files not found'.  The job does not seem to recognize the mappings.  We do pass the user ID & pword of the local machine.  We have the 'Incoming Remote Command'  - running as desktop, Normal & Run as System checked off.  Any thoughts?

Software/Hardware used:
Windows XP, ISERIES

Answer Wiki

Thanks. We'll let you know when a new response is added.

Most likely the mapping is in a different process than the remote command runs in. You’ll possibly need to apply the map via RUNRMTCMD, perhaps by sending a compound command that does the mapping first.

Tom

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following