Routing connectors are failing after successful uninstall of only exchange 2k left in a multiple exchange 2k3 environment

20 pts.
Tags:
Microsoft Exchange 2000
Hi guys, Would any of you help here as I run into a problem with all the routing connectors stopped working properly once I successfully uninstalled the only remaining exchange 2000 server from a w2k DC in a multiple exchange 2003 servers environment with 2k3 DC installed on the same server. I have also upgraded the exchange operation mixed mode to native mode but shouldn't be affected. i have all servers restarted but still no joy. Any help or recommendation would be highly appreciated. funny thing is emails to/from external works perfectly fine and affecting internal emails only. Internal email get stuck and will becomes unreachable destination eventually. I have double check settings on routing connectors and they look ok and never been changed after the uninstallation of exchange 2k server.

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following