rhel5.4 vmware vm system-config commands generate

10 pts.
Tags:
RHEL 5.4
VMware
VMWare Server 2.0
I cannot run any system-conf commands without getting "unknown error" on command line or thru the gui.I see nothing in /var/log/messages. Please advise on a fix!

Software/Hardware used:
rhel5.4,vmware server 2.0

Answer Wiki

Thanks. We'll let you know when a new response is added.

Use redhat-config- instead of using system-config !

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following