Remote Networks Routing not working

20 pts.
Tags:
IP
IPsec
NAT
Networking
Routing
VPN


Software/Hardware used:
Routers D-Link DIR-640L, Windows environment

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • danyortiz

    I don't know why the original description didn't appear in the original question. Here I write it again:

    Routing between remote networks not working

    Hello,
         Currently I have 3 LANs. MainLAN, RemoteLAN1 and RemoteLAN2. Those LANs have DLink DIR-640L routers and are connected with IPSec. Here is the configuration.

    MainLAN (DIR-640L router)
         IP subnet: 10.1.1.x (255.255.255.0)
         Default Gateway: 10.1.1.1

    RemoteLAN1 (DIR-640L router)
         IP subnet: 10.2.1.x (255.255.255.0)
         Default Gateway: 10.2.1.1
         Connected to MainLAN through IPSec

    RemoteLAN2 (DIR-640L router)
         IP subnet: 10.3.1.x (255.255.255.0)
         Default Gateway: 10.3.1.1
         Connected to MainLAN through IPSec

    When IPSec tunnel is UP:

    -Computers in MainLAN can ping computers in RemoteLAN1 and viceversa
    -Computers in MainLAN can ping computers in RemoteLAN2 and viceversa
    -Problem: Computers in RemoteLAN1 CANNOT ping computers in RemoteLan2 and viceversa

    What can I be doing wrong or what else do I need to do so computers in remote lans can see each other?


    Thanks

    20 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following