Regarding PeopleSoft HCM installation

20 pts.
Tags:
Oracle connectivity
PeopleSoft
I was trying to install a demo Peoplesoft 9.0 HCM application with Peopletools 8.49. After the installation I encountered a small error. The web portal is working fine but while going for Peopletools login it is NOT showing the connection type as Oracle instead showing Application server. I went and changed the settings of the configuration Manager but the changes are not getting saved. All the environmental variables are setup properly and the application server, process scheduler and oracle are working fine. The profile HRMS9DMO is also set properly.In the configuration manager i had enterd database type: oracle database name : hrms9dmo user id PS connect id : people connect password: peop1e. but this data is not getting saved and after i click apply ok it is restoring to connection type as application server. Can u help me to resolve the issue. Ankit Shah--Pune--India

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: