Random Request timed out when ping router?

20 pts.
Tags:
Network connectivity
Network performance
Ping
I just noticed my internet was unstable and slow. I connected my laptop directly with leased line modem, I can able to work & ping without request timeout But when I connected through router am facing this problem, Random Request timed out when ping with router I am suspecting the problem with router configuration So I restarted the router again the same problem… C:>ping 123.182.139.178 Pinging 123.182.139.178 with 32 bytes of data: Request timed out. Reply from 123.182.139.178: bytes=32 time=130ms TTL=243 Request timed out. Reply from 123.182.139.178: bytes=32 time=140ms TTL=243 Reply from 123.182.139.178: bytes=32 time=140ms TTL=243 Reply from 123.182.139.178: bytes=32 time=140ms TTL=243 Request timed out Request timed out Reply from 123.182.139.178: bytes=32 time=140ms TTL=243 Request timed out ……….. Please help me to solve this problem……..
ASKED: July 4, 2009  6:44 PM
UPDATED: December 17, 2010  6:59 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Firstly, don’t think that PING is 100% reliable, it is a very useful tool, but the packets can be failing for a number of reasons, and can be filtered or dropped because a device is too busy, or a number of other reasons.

However, if the test works fine from your laptop, but not through the router, then the router config is a very likely candidate as the cause of the problem.

Have you tried the PING test from the router itself ? Did this also drop the packets ?

If that works, then it is the router config that is probably at fault, if that also fails, then it may be a routing issue, or a problem between the router and the modem. If that is Ethernet, have you fixed the speed and duplex ? Try setting it to auto, reset the link, and try again.

If none of the above helps, then can you post a copy of the config here ? It is difficult to diagnose when we cannot see the config ! (or even know what model of router it is).

Tks for u r valuable responds

Router : Dax DX-1821

I tried the PING test from the router itself, I got replay with out request timed out.

Please check running config..

router#show running-config
Building Configuration…done

!
! No configuration change since last restart
!

!software version 6.0.52(integrity)
!software image file flash0: /flash/rpl-i-6.0.52.bin
!compiled on Jul 16 2007, 18:42:18

hostname router
no service password-encrypt
no service new-encrypt
service login-secure

enable password RYTXUSXXXPX encrypt

ip name-server 125.22.47.125
ip name-server 202.56.250.5

interface fastethernet0
ip address 123.182.4.226 255.255.255.252
exit

interface fastethernet1
ip address 123.182.139.178 255.255.255.240
exit

interface serial0
physical-layer sync
encapsulation ppp
ip address 172.24.65.121 255.255.255.252
exit

interface bri0/0
encapsulation ppp
no ip route-cache
no ndsp enable
no mpls route-cache
exit

ip route 0.0.0.0 0.0.0.0 123.182.4.225
ip route 0.0.0.0 0.0.0.0 123.182.138.176

line vty 0 4
password 0 sevenindia
login
exit

!end

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • BlankReg
    Which connection is your Internet ? You appear to have two, one on fastethernet0 and one on fastethernet1, with default routes to both (ip route 0.0.0.0 0.0.0.0 123.182.4.225 and ip route 0.0.0.0 0.0.0.0 123.182.138.176) so what is happening is that one packet goes out of fastethernet0 and one goes out of fastethernet1 and so on. If you only have one true Internet connection, remove the second route. If you have both and the second one is a backup, then change the route by adding a higher metric, for example ip route 0.0.0.0 0.0.0.0 123.182.138.176 10 It would help to decide the correct answer if you can confirm and explain why it looks like you have two Internet connections. Post the answer in the discussion please.
    12,325 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following