Question on IBM Notes 9

15 pts.
Tags:
IBM Notes 9
Can anyone help how to change back email Date to English?Currently,it's display in Chinese characters

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.
  • Subhendu Sen
    Have u changed this settings earlier/ after installation the display like this ! Please clear here for more info.
    57,520 pointsBadges:
    report
  • stevenchin7

    i'm not sure because currently I supporting my company users.During,fresh installation I didnt change any setting, all under default.I'm not sure what did my user did to setting.

    15 pointsBadges:
    report
  • Subhendu Sen
    As you described & if this is the situation as you said, try this,
    click file > preferences > user preferences > International/ Additional settings in the client. Also check if there is a language pack is installed/ not. However, as far as my knowledge, this option can only get if a message comes in MIME format if this is the case, click view > encoding > other. 
    57,520 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

Thanks! We'll email you when relevant content is added and updated.

Following

Share this item with your network: