QTP 10 installation stuck at registering modules

Tags:
QTP
Windows installation errors
Windows XP
I am trying to install QTPO 10.0 on my Laptop windows XP machine. I have 4 GB free local disk space on the machine.

I copyed the setup folder on my local disk and started installing. the QTP instlation window appears.

The installation is stuck @ Registering Modules for hours. I tried to un-install & re-install, deleted reg keys but still same issue.   Your prompt attention to this matter is greatly appreciated.

Please give suggessions on the issue.



Software/Hardware used:
QTP 10.0

Answer Wiki

Thanks. We'll let you know when a new response is added.

Sounds as though you simply have a drive which is too full. Windows REQUIRES a minimum of about 30% free space on a drive to successfully install or do a defrag on said drive. Depending on the size of what you are trying to load the required free space might go up to around 50% of the drives total to be able to do a trouble free install.

Discuss This Question: 5  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • carlosdl
    You should check the event logs, and check if there is an install log for the specific software you are trying to install.
    68,585 pointsBadges:
    report
  • SBsteve
    Go here: http://www.sqaforums.com/showflat.php?Cat=&Board=UBB20&Number=579360 https://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1446465 Steve
    20 pointsBadges:
    report
  • SBsteve
    Sorry, try this instead: http://www.sqaforums.com/showflat.php?Cat=&Board=UBB20&Number=579360 https://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1446465
    20 pointsBadges:
    report
  • Ssrujana
    Hi, I have installed the QTP 10.0 Whenever I am opening QTP that time if any open Internet Explorer I was getting message (Internet Explorer has encountered a problem and needs to close. we are sorry for inconvenience caused) and same way new browser also not opening. If you have any idea please let me know.
    15 pointsBadges:
    report
  • Harish2202
    hi
    10 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following