problem with sys.endpoints

5 pts.
Tags:
SQL Server 2005
SQL Server 7.x
SQL Server errors
SQL Server migration
sys.endpoints
Hi, I have ms sql database created in 7.0; I had shift all the data files to a different server where ms sql 2005 is installed. I was able to start sql server from the 7.0 database by specifying the startup parameters. But when I try to connect thru sql mgmt. studio I am getting the "object not found error" for sys.endpoints. Can somebody guide me how to overcome this problem. Thanks Krishna

Answer Wiki

Thanks. We'll let you know when a new response is added.

Honestly, I’m not sure what you are looking for here.

What do you mean you were able to start SQL Server from the 702 database by specifying the startup parmeters?

Can you provide the exact error that you are getting when you try to connect.

What shows in the SQL ERRORLOG?

Discuss This Question: 1  Reply

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following