Problem with romanian characters

45 pts.
Tags:
AS/400
characters
Client Access V4R5
Client Access V5R2
Fonts
Romanian
Hello.. I am trying to set up a new PC to access a remote branch of a company we used to support in Romania and face a problem with some fonts. They don't display as they should. I'm attaching an example as a print screen for you to understand it. You can see the T letter with the comma underneath it (in red square) and how it does not correspond to the some down to the right, but to another character which looks like a p.



I've checked the following:

1. Host code page on Client Access -> 870

2. Edit Preferences / Keyboard -> Romanian

3. Windows/Control Panel -> Regional Settings (Romanian in 3 places, Format, Locale and Keyboard)

We used to be able to access this system (it was set up as a server for Romanian since 2007) but, then the branch closed and we no longer have the PC's we have set up back then. As i'm trying to set up a PC for access now, i cannot repeat the settings some other collegues did back then...

Do you have any ideas?



Software/Hardware used:
AS/400, Client Access
ASKED: May 4, 2012  11:11 AM
UPDATED: May 10, 2012  12:14 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 5  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Vpapadolias
    Is this meant seriously? Guys, i need some help here, not a "rent a car" promotion...
    45 pointsBadges:
    report
  • TomLiotta
    Is this meant seriously? No, and I removed it. However, can you repost the image? All I see is a large blank space. What kind of image is it? Tom
    125,585 pointsBadges:
    report
  • Vpapadolias
    Can you see it from this link? http://i44.servimg.com/u/f44/14/44/49/54/romani10.jpg
    45 pointsBadges:
    report
  • Vpapadolias
    Here is another scheen shot. You can see the green screen menu here. And the word Clienti, where t should be the t with , which is in romanian. Instead, it is displayed with something like p.
      Screen Shot
    45 pointsBadges:
    report
  • Vpapadolias
    As it turned out, this was solved when installed Version 6.1 of Client Access. There was a legacy version installed before that, as old as 4.5. Actually, not even Regional Settings in Windows are now necessary. Installing code page 870 in the session configuration was enough.
    45 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following