Problem in IBM Server X3400 NIC

20 pts.
Tags:
ADSL Modem
IBM Server X3400
IP address
LAN
Network connectivity
NIC
NIC Ports
NIC Problem
Hi, Everybody i will configure ibm server x3400 there r 3 builtin NIC ports, but in the network connection properties there r only 1 NIC show, all drivers are successfully installed, no device driver problem, i am use NIC in LAN and ADSL Modem, how to configure two IP in there..... Please........ Help me Adv Thanks

Answer Wiki

Thanks. We'll let you know when a new response is added.

You have mistaken the baseboard management ports for network interfaces. They are not useable for network interface. You can address the same network interface with multiple IPs in windows by going into the interface properties, IP properties, advanced, ip settings tab, and add Ip address

Discuss This Question: 2  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • RaviExchange
    1. Choose Settings -> Network Connections on the Windows Start menu. 2. Right-click on the Local Area Connection, choose Properties. 3. Highlight Internet Protocol (TCP/IP), click Properties. 4. If you use DHCP, you should disable it: click Use the following IP address and enter IP address, Subnet mask and Default gateway. 5. Click Advanced... at the bottom. 6. Enter additional IP addresses: click the Add... button and enter a new IP address and Subnet mask. """If you use Windows XP/Windows 2003 Server, the whole procedure will be the same, except for the first steps:"" 1. Right-click on My Network Places, choose Properties. 2. Right-click on the Local Area Connection, choose Properties.
    10 pointsBadges:
    report
  • 004
    Hello, I have x3400 server & its S/N 99A2335 & my driver CD is misplace i download driver from net but not match with my lan card pls anybody send me link for it's lan driver.
    20 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following