printing wrong currency symbol

5 pts.
Tags:
AS/400 printing
OUTQ management
Our remote outq printers print $ instead of £ - even though the spool file displays the correct symbol. Swopping the hex values on the code table 437 on the *WSCST makes no difference.

Answer Wiki

Thanks. We'll let you know when a new response is added.

The ‘currency symbol value’ is embedded in the data stream. Its likely that the printer itself has a setting for currency

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following