Printing special characters

35 pts.
Tags:
Green Screen
Printing
Special Characters
I have to print some special characters in my report. I am copypasting those characters from pc. I can see them on the green screen(client access), but they are not getting printed. The special characters not getting printed are Ð,¤, ®, Õ, ¹,³, Þ, ¯, ¾ and ¸ . When spooled report file is converted to pdf file and the print, all the characters are printing properly. The characters doesn't print, when i directly print the spooled file to the printer. Can anyone explain why it is happening?

Answer Wiki

Thanks. We'll let you know when a new response is added.

The problem is the printer drivers. You need to have a PCL drivers. It should fixe the problem

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following