iSeries OS upgrade response time problems

5 pts.
Tags:
iSeries performance
iSeries upgrade
V5R2
V5R4
WRKACTJOB
This weekend we just upgraded from V5R2M0 to V5R4M5. Everything appeared to work ok. This morning, there is between a 26 to 30 second lag time from when someone selects an interactive program to run and when that screen or menu actually appears. The WRKACTJOB status for that user during this lag time says LCKW, lock waiting. There are no job or system messages indicating a problem. Does anyone have any ideas here? thanks bob
ASKED: October 13, 2008  4:56 PM
UPDATED: October 14, 2008  10:58 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Hi,

I think that the objects get converted the first time they’re used after you upgrade – does this also happen if the user selects the same option for a second time?

Regards,

Martin Gilbert.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following