SOLVED: Password Locking issue in Windows XP Pro

235 pts.
Tags:
Clean install
Microsoft Windows XP
Password
Registry
Win XP (Pro)
Win XP Pro refuses to allow user past login screen
Windows Registry
Password Locking issue - SOLVED DETAILS - just in case anyone else has this problem !!! Hi Folks - I don't know how often this site experiences someone logging a question - to which they also include the answer . . . BUT - hey - I like being different !!! :o) Anyway - I experienced this fault Last Week & now that I try to answer other peoples IT problems on here - I thought I'd share the solution in case anyoune else also suffers the same agro ! The Fault - Win XP (Pro) refuses to allow user past login screen - DESPITE user NOT HAVING A PASSWORD set up !!! Believe me this happened on 2 machines I was installing - AT THE SAME TIME !!! EVEN THOUGH - no password existed on the account - no matter what you typed - either “Enter” etc. you always got the “Did you forget the password ?” dialogue !! ?? !! This just happened after a standard boot - nothing out of the ordinary - I had 1 user & Administrator on the login screen while I was doing the install. I've actually installed the Vista FX upgrade from WindowsX so my Login screen looks IDENTICAL TO VISTA'S. I clicked the user's Icon - Password Dialogue appeared ! I clicked the Admin Icon & the same thing happened !!! BUT NO Passwords were created !!! SO I loaded in safe Mode & got in with no request for passwords !!??!! I then created a password of “-” on the Admin account - re-loaded in standard - & got in typing “-” so I knew the password system was functioning ! The CURE ??? I loaded up RegEdt32 & searched on “Password”. I then changed every “limitblankpassworduse”= from value dword:00000001 to dword:00000000 & believe it or not … THAT ACTUALLY CURED IT :o) - so I saved each Registry stage to Ini files - compliled them & copied the single ini to the second machine. Ran it & cleand the fault completely !! HOW IS THAT FOR WEIRD ??? Remember - these were 2 clean installs - on a laptop & a PC & I got the exact same fault on both - a fault I’ve never seen before in alkl of my years of PC installs !!! I just wish I knew WHICH SOFTWARE it was that corrupted the Registry like that !!! :o( BUT as I said - IT’S CURED - so I’m happy once more - if a little baffled :o) I hope my info here may assist someone else with this bizzare dilema !!!! - M!ke - ( Macs PC )

Answer Wiki

Thanks. We'll let you know when a new response is added.

Password Locking issue – SOLVED DETAILS – just in case anyone else has this problem !!!

<b>Hi Folks – </b> I don’t know how often this site experiences someone logging a question – to which they also include the answer . . . BUT – hey – I like being different !!! :o)

Anyway – I experienced this fault Last Week & now that I try to answer other peoples IT problems on here – I thought I’d share the solution in case anyoune else also suffers the same agro !

<b><i>Answer COPIED FROM QUESTION section – If You have read the question IN FULL – you’ve also read the contents below – I wasn’t aware that I should split the sections to Q & A areas</i> – Sorry :o)</b>

<b>I clicked the user’s Icon – </b>Password Dialogue appeared !
<b>I clicked the Admin Icon </b>& the same thing happened !!! BUT NO Passwords were created !!!

<b>SO I loaded in safe Mode & got in with no request for passwords !!??!!</b>
I then created a password of “-” on the Admin account – re-loaded in standard – & got in typing “-” so I knew the password system was functioning !</b>

<b>The CURE ???</b>

<b>I loaded up RegEdt32</b> & searched on “<i><b>Password</b></i>”. I then changed every “<b>limitblankpassworduse</b>”= from value <b>dword:00000001 </b>to <b>dword:00000000 </b>& believe it or not … <b><i>THAT ACTUALLY CURED IT</i> :o)</b> – so<i><b> I saved each Registry stage to Ini </b></i>files – <i><b>compliled them & copied the single ini </b></i>to the second machine. <b>Ran it & cleand the fault completely !! <i>HOW IS THAT FOR WEIRD ???[/</i>B]

<i><b>Remember – these were 2 clean installs – on a laptop & a PC & I got the exact same fault on both – a fault I’ve never seen before in alkl of my years of PC installs !!!</b></i>

I just wish I knew WHICH SOFTWARE it was that corrupted the Registry like that !!! :o(

BUT as I said – IT’S CURED – so I’m happy once more – if a little baffled :o)

I hope my info here may assist someone else with this bizzare dilema !!!!

<b> <i> – M!ke -</i>
( Macs PC ) </b>

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • BrentSheets
    Moderator Note: MacsPC, thanks for taking the time to post "The Cure" for other members to read. We encourage all our members to follow up and post the answer to any question they can -- even if it's their own question. The more answers, the better, and everyone benefits. Just as a general note -- if anyone does this -- consider writing the answer part in the answer section instead of including it as part of the question. This helps other members find answered questions and will eventually help, as we tweak our search function. Thanks!
    6,925 pointsBadges:
    report
  • MacsPC
    Hi No worries - I've only been doing this for a week so I wasn't aware to seperate the problem from the solution. :o) I'll make a copy of the original text & copy it into the Answers Section ALSO - that way all bases are covered. My main interest is hopefully helping others who may require it :o) <b><i>- M!ke -</i> ( Macs-PC )</b> <strong><b><i>:o)</i></b></strong>
    235 pointsBadges:
    report
  • Technochic
    MacsPC, thanks for that! When I have unusual issues I find a solution for I will post both question and answer as well. So you are not alone :-)
    57,010 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following