OWA url’s require me to re enter username and password

95 pts.
Tags:
Microsoft Exchange 2003
Outlook Web Access
OWA
OWA 2003
We have been migrating our exchange 2003 to another server (from a domain server to a member server). All is well but the OWA. You can log in with a domain/user and it will let you go no problem if you click a url in email it will redirect you out. But we changed this so the users only have to put in their username and password to get in. Using the clear text option. Now when they click on a link in a email they are ask to input their username and password again with the domain include. Does anyone have a idea what is going on? The final outcome we want is users have only input username and password on login. Once in they will not be required to input credencials again for links

Software/Hardware used:
windows 2003, exchange 2003, new dell server

Answer Wiki

Thanks. We'll let you know when a new response is added.

Mshen 24100 pts. | Jan 8 2010 3:40AM GMT

OMA will not function when the IIS virtual directory is configured for SSL so if you enable SSL with forms based authentication, OMA will stop working. There is a work around for this though.

Niesz 65 pts. | Jan 8 2010 1:15PM GMT

They do no have SSL enabled. Maybe once this is working i can enable it, but for now it is off.

Niesz 65 pts. | Jan 8 2010 1:52PM GMT

That was it. I enabled FBA and everything works like it should thank you.
(note I had already run though the work around for the mobile devices and making a new website for the mobile devies.) So changing the FBA did mess with the mobile devices syncing

Thank you Mshen.

Discuss This Question: 11  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • mshen
    Do you have a web proxy in your network?
    27,385 pointsBadges:
    report
  • Niesz
    I do not believe so. How would i check this? I am coming in on
    95 pointsBadges:
    report
  • Niesz
    this project. I am not the head of the network
    95 pointsBadges:
    report
  • mshen
    Go to Internet Options -> Connections -> Lan Settings. If nothing is checked in the Proxy Settings area, you don't have one configured, but that doesn't mean there is not proxy. The best way is to ask the network admin.
    27,385 pointsBadges:
    report
  • mshen
    Have you tried using Forms Based Authentication?
    27,385 pointsBadges:
    report
  • Niesz
    I haven't tried FBA. Let me look at how to enable this and get back with you. I am not sure yet if this is what they want, but if is the only option then they may have to go with it
    95 pointsBadges:
    report
  • Niesz
    Couple of users have mobile phones that use oma. Will this effect them to connect? We had an issue with this before and i think we had to disable FBA for them them to work. Not sure i will continue to look at and see if this effects them.
    95 pointsBadges:
    report
  • mshen
    OMA will not function when the IIS virtual directory is configured for SSL so if you enable SSL with forms based authentication, OMA will stop working. There is a work around for this though.
    27,385 pointsBadges:
    report
  • Niesz
    They do no have SSL enabled. Maybe once this is working i can enable it, but for now it is off.
    95 pointsBadges:
    report
  • Niesz
    That was it. I enabled FBA and everything works like it should thank you. (note I had already run though the work around for the mobile devices and making a new website for the mobile devies.) So changing the FBA did mess with the mobile devices syncing Thank you Mshen.
    95 pointsBadges:
    report
  • mshen
    No problem. Glad things are working for you.
    27,385 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following