Outlook Web Access shows blank page after installing Exchange 2010

5 pts.
Tags:
Exchange 2010
Outlook Web Access
OWA
RSS
Now I installed exchange 2010 but whenever i go to owa I get a blank page can anyone help me with this issue

Software/Hardware used:
microsoft exchange server 2010

Answer Wiki

Thanks. We'll let you know when a new response is added.

Update Rollup 3 for Exchange Server 2010 or RPC over HTTP proxy is required for the owa functions properly.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following