OWA Problems

pts.
Tags:
Microsoft Exchange
Hai all........ Am Niyas. I am facing some problem in my exchange server2000. My os platform is Domain controller windows 2000 server, Exchange server 2000 enterprice edition. In my office few users they can access OWA, most of the users they can't open the OWA am getting HTTP Error 404, client side am using windows 2000 professional internet explorer 6. please send your replays to this email address ktniyas@hotmail.com Thnk you. Niyas

Answer Wiki

Thanks. We'll let you know when a new response is added.

2 things come to mind are they able to ping the address of the OWA Server? The other problem sometimes is they have to make sure they are using the Domain the Mail is located on. In 2000 if it connects should give you a sign on box asking for UserID – Password and Domain. If Domain is missing under Userid you need to put Domainuserid then password. Hope this helps

Discuss This Question: 3  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Rickmcd
    2 things come to mind are they able to ping the address of the OWA Server? The other problem sometimes is they have to make sure they are using the Domain the Mail is located on. In 2000 if it connects should give you a sign on box asking for UserID - Password and Domain. If Domain is missing under Userid you need to put Domainuserid then password. Hope this helps
    1,605 pointsBadges:
    report
  • Pushupman
    I agee with the last response, but would go a step further. Since by default the Exchange Virtual Directory in ISS has Integrated Windows Authentication enabled, users that are logged on to their machines or a domain other than the domain that the Exchange Server resides in, will be denied access. To correct, use uncheck Integrated Windows Authentication, and only allow Basic Authentication.
    0 pointsBadges:
    report
  • Magkit
    What is the address that you are using? It sounds like they are not getting down to the correct directory on the server. Make sure the end of the address includes "/exchange". example: for internal access - http://servername/exchange, or http://192.168.1.2/exchange, except using your server's IP address. Try this on the server, or http://127.0.01/exchange You can test your external connection using the external IP address from within the network. example http://55.55.55.55/exchange. Hope this helps.
    0 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following