Outlook Web Access only works for users with administrator permissions

Tags:
Outlook Web Access
OWA
I recently set up Outlook Web Access (OWA) for internal users only. However, OWA now only works for users with administrator permissions and not for “normal” users. Do you know what could be causing this to happen?
ASKED: February 11, 2008  7:28 PM
UPDATED: February 13, 2008  2:25 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

That would depend on the error message.

One possible reason would be that the folder with the OWA site has NTFS permissions which do not let non-administrators access the files.

Please describe the error. You say it does not work, but what exactly does that mean? Does it give you an “acess denied” message? Does it just not load? Or something else?

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following