microsoft outlook connection with pop3 account

125 pts.
Tags:
Exchange 2007
Outlook
Outlook error messages
POP3
Hi, i have exch 2007 sp1 enterprise. all server roles in one server. and installed microsoft forefront security for exchange SP1. my problem happens when i try to send a large mail ( > 1 Mb) in about 90% of transfer i get the error "connection to the server was interrupted" and sending fails. i don't know where the problem is!! if i tried the same scenario with OWA, i have no problem. any suggestions?
ASKED: April 19, 2008  3:13 PM
UPDATED: April 21, 2008  12:27 PM

Answer Wiki

Thanks. We'll let you know when a new response is added.

Try increasing the timeout factor on the POP3 client and the connection timeout factor on the server (see: <a href=”http://technet.microsoft.com/en-us/library/aa996347(EXCHG.80).aspx”>http://technet.microsoft.com/en-us/library/aa996347(EXCHG.80).aspx</a>).

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following