Outlook claims to send and recieve, but nothing happens

5 pts.
Tags:
E-mail
Exchange 2003
Microsoft Outlook
I recently installed MS CRM on to exchange 2003 server, running on Windows Server 2003. it caused OWA to stop working and mobile phone to stop receiving emails. I removed CRM, and had to reinstall IIS. Now I can connect to OWA and with outlook. When I try and send emails, they seem to send as far as the user in outlook is conecerned but they never show up to the recipent. When sending email from the outside (gmail) the email never arrives, there is no bounce back at all. So as far at the users see the emails go out fine, but never find the destination. With the phone they can send like outlook and OWA but can't access GAL.  The email are not sitting in the que as far as I can tell. Here is a screen shot of my queue, http://dl.getdropbox.com/u/1501127/Exchange%20Queues.jpg What can cause this issue and how do I fix it? Thanks.

Answer Wiki

Thanks. We'll let you know when a new response is added.

that looks like send connector
i would prefer to buy a third party send connector .check out www.dyn-dns.com
there you can add your out going email server (domain) and then you have to create a send connector and by selecting custom and defining the informations given by dyn-dns to you will really help you out .

or if you dont want to do this can you please send me a Screen shot of your send and recieve connector
and check the event logs also if you find out some thing …

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following