Outlook 2010 with Exchange 2007 corrupting outgoing email attachments

5 pts.
Tags:
Exchange 2007 and AVG Business
Outlook 2010

Hi,

We have a problem that started around a month a go where some of our customer receive an email but they say they attachment is corrupt.

We have Outlook 2010, Exchange 2007 and AVG Business.  I've set AVG not to scan outgoing emails.

We route every email through a smart host and have turned it off but the problem doesn't go away.

Any ideas?

Thanks
Chris

ASKED: November 1, 2013  8:46 AM
UPDATED: November 11, 2013  10:25 AM

Answer Wiki

Thanks. We'll let you know when a new response is added.

.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following