Outlook 2010 accounts

200 pts.
Tags:
Outlook
Outlook 2007
Outlook 2010
POP3
Hi All, I have the problem with 2010 Outlook accounts. In the same network, Outlook 2007 accounts are working fine the problem is with 2010. When I try to configure Outlook 2010 pop3 accounts, I give all the info and in the more settings tab I use the same settings as Outlook 2007 pop3 settings but I get the following error: Send test e-mail message: Your e-mail server rejected your login.Verify your user name and password for this account in Account Settings. And in more settings tab, I have selected My outgoing server req authentication and in the log on using, I have given the correct user ID and password but then also I keep on getting the error message. But when this same account is configured in 2007 Outlook it works fine. Could you please help me?

Software/Hardware used:
outlook 2010

Answer Wiki

Thanks. We'll let you know when a new response is added.

On the email account settings in Outlook for POP3 – do you have ‘Log on using secure Password Authentication(SPA)’ checked? If not this could be causing the issue.

Discuss This Question: 13  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • Acdc
    Yes i have tried that also.
    200 pointsBadges:
    report
  • jinteik
    if you untick SPA will it work? did you select the LAN tab for emails to come in?
    17,630 pointsBadges:
    report
  • Acdc
    If i uncheck SPA then when i click on finish tab that time also i get the same error msg. If you provide me your email ids i can send the screen shots so that it would be easy to understand.
    200 pointsBadges:
    report
  • jinteik
    yeah.my email is jasonvai@yahoo.com
    17,630 pointsBadges:
    report
  • Acdc
    Hi, Still i have the same issue,and for reference i have mentioned the following error message when i click on Test account settings tab in Outlook 2010.This issue is breaking my head and i have observed that mails are received in the inbox of outlook 2010 but when we try to send any mail through 2010 outlook it will suddenly say unable to deliver contact admin. Error message in Test account settings tab are : Log onto incoming server ---- completed Send test email message ------- failed Error Tab : Send test email message : Your email server rejected your login,verify your username and password for this account in account settings
    200 pointsBadges:
    report
  • ITAddict
    Can you explain your environment a little more? Do I understand correctly that you have a network of PCs. Some runnning Outlook 2007 others running 2010. Is this a peer to peer network or a domain network? You have POP3 e-mail accounts from a mail server that is not Exchange? Is this an internal mail server or an external mail server?
    875 pointsBadges:
    report
  • Acdc
    Our network is Domain network and some of the client machines use Outlook 2007 and some 2010.We do have our exchange server hosted in our network (Internal).All 2007 outlook pop3 accounts are working fine and even 2010 outlook pop3 accounts receive mails in their inbox but the problem is sending the mails through 2010.
    200 pointsBadges:
    report
  • ITAddict
    If you are using Exchange, what are the POP3 accounts?
    875 pointsBadges:
    report
  • ITAddict
    Check out this Article and comments. There are several possible solutions presented. http://blogs.msdn.com/b/jjameson/archive/2010/04/26/outlook-2010-does-not-work-with-windows-server-2003-pop3-service.aspx
    875 pointsBadges:
    report
  • Acdc
    We are not configuring IMAP in outlook,we configure pop3 in outlook.
    200 pointsBadges:
    report
  • Acdc
    Hi, Is there any solution for my issue or not.Please help
    200 pointsBadges:
    report
  • Technochic
    What version of Exchange please?
    57,010 pointsBadges:
    report
  • Acdc
    HI, Our network is Domain network and some of the client machines use Outlook 2007 and some 2010.We do have our exchange server 2003 hosted in our network (Internal).All 2007 outlook pop3 accounts are working fine and even 2010 outlook pop3 accounts receive mails in their inbox but the problem is sending the mails through 2010
    200 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following