Outgoing email setting changes not working

5 pts.
Tags:
Outgoing email
I'm trying to change an email address in the outgoing email settings. The address changes successfully, but when a new alert is triggered the old address is still used. How can I get the new address to accept? Is the old address being cached somewhere?

Answer Wiki

Thanks. We'll let you know when a new response is added.

What version of Exchange are you using? 2000? 2003? 2007?

Is the primary SMTP set to the new email address?

I can help you more when I know what version you are using. Thanks.

Discuss This Question:  

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following