Oracle Reports server

25 pts.
Tags:
Oracle error messages
Oracle Reports
Oracle Reports Error Messages
Oracle Reports Server
REP-52266
Reports server fails with REP-52266

Answer Wiki

Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Discuss This Question: 5  Replies

 
There was an error processing your information. Please try again later.
Thanks. We'll let you know when a new response is added.
Send me notifications when members answer or reply to this question.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
  • carlosdl
    You will need to provide more details. What is the operating system ? What is the complete error message ? When does the error occur ? Did this server worked before ? if so, did you make any configuration changes ?
    69,160 pointsBadges:
    report
  • Leswazi
    Hi Carlosdl, Thanks for speedy reply, The OS is SUSE Linux Enterprise Server 10 The complete error msg: REP-52266: The in-process Reports Server rep_server_name failed to start.java.lang.InterruptedException oracle.reports.RWException: IDL:oracle/reports/RWException:1.0 The error occurs when I select the reports function and it gets displayed on screen, when I select to generate the report as pdf, delimited etc.... by pressing the generate button then it returns with this error. This is a new SUSE Linux 10 virtual machine on a SUSE Linux 10 physical machine, and the Oracle Applications (10.1.2.0.2) is also a fresh install. I have installed the Oracle suggested openmotif21-libs-32bit-2,1,30MLI4-143.2.PTF.378190.0.x86_64.rpm But to no avail. Hope this gives you the info you require. Thanks in anticipation Leswazi
    25 pointsBadges:
    report
  • carlosdl
    So you are running it on the 64 bit SUSE Server 10. There's a document for that specific OS in Metalink (Doc ID: 566991.1), but I guees you already had a look at it. How much RAM did you assign to your VM ? (at least 1 GB is recommended). Also, you could try changing the call back timeout parameter in the reports server configuration (<reports server name>.conf). You could test increasing it to at least a couple of minutes to see if that helps.
    callbackTimeOut="120000"
    Regards,
    69,160 pointsBadges:
    report
  • Leswazi
    I have assigned 2 GB of RAM to the virtual OS. I have also increased the callbackTimeOut to "120000" . The error still remains: REP-52266: The in-process Reports Server rep_report-web-tst_oracleas2 failed to start.oracle.reports.RWException: IDL:oracle/reports/RWException:1.0 Are there anything else that I can look at that can generate an error like this? All help is appreciated. Thanks Leswazi
    25 pointsBadges:
    report
  • carlosdl
    Aren't you getting other errors before this one ? It seems that this error can occur for many different reasons, but it is usually at the top of an error stack, and the previous errors are the ones that really help identifying the problem.
    69,160 pointsBadges:
    report

Forgot Password

No problem! Submit your e-mail address below. We'll send you an e-mail containing your password.

Your password has been sent to:

To follow this tag...

There was an error processing your information. Please try again later.

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Thanks! We'll email you when relevant content is added and updated.

Following